Loss of BGP Services
Incident Report for AIMES
Resolved
We understand from our provider BSO/IXReach that this outage was caused by a power problem at their POP site in Equinix MA1, where mains supply was interrupted and a battery cell failed within the UPS. This has since been rectified and all services from this provider are now reporting as normal.
Posted May 25, 2022 - 08:39 BST
Identified
We believe this to be up and running, can you please test and confirm via the ticketing system if this is not the case.
Posted May 24, 2022 - 10:37 BST
Investigating
We are currently experiencing BGP issue with one of our providers, this has been raised with them for further investigations. Further updates will be provided in 1 hour.
Posted May 24, 2022 - 10:23 BST
This incident affected: Internet Service Provision.