Performance Issues
Incident Report for AIMES
Resolved
We are seeing expected performance across the platform, and will continue to monitor.
Posted May 20, 2022 - 16:18 BST
Monitoring
Performance has now returned to normal. We are continuing to monitor and will conduct a thorough investigation into the route cause.
Posted May 20, 2022 - 12:47 BST
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2022 - 11:56 BST
Identified
We have identified areas on the platform which may be causing the performance degradation, and we are carrying out an investigation into the route cause. Performance appears to have improved across the platform. If you are experiencing issues on your infrastructure, please report via the Service Desk.
Posted May 20, 2022 - 11:56 BST
Update
We are continuing to investigate this issue.
Posted May 20, 2022 - 10:37 BST
Investigating
We are currently investigating reports of performance problems on our A-Cloud3 platform. We will provide further updates here.
Posted May 20, 2022 - 09:58 BST
This incident affected: A-Cloud Services.