M-Cloud Outage
Incident Report for AIMES
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 16:46 GMT
Monitoring
We now believe this issue to be resolved and you should now be able to log back into your environments. We will be monitoring this for the rest of the day. If there are any further issues please let us know.
Posted Jan 26, 2022 - 12:19 GMT
Update
Please know our team continue to work hard on restoring yours services. We do apologise for the inconvenience during this time. Next update 12.30.
Posted Jan 26, 2022 - 11:48 GMT
Update
We apologise for the inconvenience caused with this outage, our engineers are still working on getting this working. Another update will be provided at 11.30.
Posted Jan 26, 2022 - 11:02 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2022 - 11:01 GMT
Update
We continue to work on restoring services, further updates will be provided at 11:00.
Posted Jan 26, 2022 - 10:31 GMT
Update
We continue to work on restoring services, the system is currently reloading, and may take up to 1 hour, further updates will be provided at 10:30.
Posted Jan 26, 2022 - 10:02 GMT
Identified
We have identified the issue and we are working on restoring services, further update at 10:00
Posted Jan 26, 2022 - 09:32 GMT
Investigating
We are investigating an issue which has caused M-Cloud systems to go offline. Further information will be provided at 09:30
Posted Jan 26, 2022 - 08:56 GMT
This incident affected: M-Cloud Services.